Jump to content

What in the world is this mp3 issue after forum update?


Laaz
 Share

Recommended Posts

Thanks for the screen shot - helps a lot.

But I have no idea. Unless someone else tells me they have the same problem, then I have to assume the problem is on your end. Does anyone else have this problem?

Have you tried logging in from a different computer or your cell phone? Or have you tried a different browser, or cleared your cache? If problem persists, then issue is with your account. If it doesn't, then it is unique to that particular computer/browser/etc.

When you say "every time I go back to the forum index page" - exactly  what do you mean? Are you using the "back arrow?" And from where are you "backing up from?" What are you calling the "forum index page?" It should be www.palmtalk.org/forum

Tell me exactly what you are doing and I can log in as you and see if I experience the same issue.

Thanks to those of you who help make this a fun and friendly forum.

Link to comment
Share on other sites

Without more info I am guessing you have the Notification sound (see screenshot below) checked. And when you return to "index page" it is trying to tell you that you have a notification that you haven't read yet. You may have some security or anti virus software running that will not allow remote auto play of this sound - so your OS is telling you to download the sound so it can play locally. 

Solutions - Uncheck box and it should go away. Or download file and see if that works. Read your notifications and it won't repeatedly alert you. Check your security settings or browser settings - you may have auto playing of sounds turned off.

Let me know, I would be curious to know what you find.

Screen Shot 2019-01-23 at 10.48.47 AM.png

Thanks to those of you who help make this a fun and friendly forum.

Link to comment
Share on other sites

Seems to have stopped now. Yes, it was when I returned to the main forum by clicking the palmtalk logo on the top of the page not using the back arrow. I clear my cache every morning. My setting are the same as you have posted above. It was happeneing in both Chrome & Mozilla. I have done nothing, but it seems to have cleared up now.

 

Thanks

Link to comment
Share on other sites

Nope, doing it again, just came back from another site & doing the same thing. I have no new messages or notices, so that's not triggering it.

Link to comment
Share on other sites

I have de-activated your "Play a sound" option. Please tell me if that makes a difference.

Thanks to those of you who help make this a fun and friendly forum.

Link to comment
Share on other sites

The developers of the software (who I asked) have responded with the following: "It looks like something on his browser is automatically downloading MP3 files, and is picking up the notification sound file which is loaded with the site. The likelihood is here, that this is a plugin that the member has on their browser, and why you are not able to replicate the issue."

If it is still doing it since I de-activated the sound in your profile - then you have to log in from another device and see if it persists. Or give a friend your password and have them log in from another computer and see if they can replicate. If it doesn't react the same (which I would expect) then the issue is unique to your one machine. I can log in as you from Chrome and Firefox through a diagnostic tool, and it does not occur on my desktop.

Two things further if you care to check. Right click on the logo and tell me what it reports as the URL. And then put http://www.palmtalk.org/forum directly in your browser address bar and go there - what happens?

And one final question - are you running any security software?

Thanks to those of you who help make this a fun and friendly forum.

Link to comment
Share on other sites

This si the only site this happens on & only since the last update. I can go to youtube or any other site loaded with mp3's and never have it pop up unless I click the download link.

 

The link to the main page in my browser when I right click is :  http ://www.palmtalk.org/forum/

 

The software that it is triggering is IDM  https://www.internetdownloadmanager.com/

 

I also run Norton.

Link to comment
Share on other sites

Thanks - I think I got it figured out. Try again. (May need to clear cache)

But FYI - I believe you have your Notifications/Pop Ups turned off at the browser level for both Chrome and Firefox. Read the Announcement at the top of the page about USING NOTIFICATIONS.

If it still occurs - you will need to (re)configure IDM to stop this action - that is totally beyond my control. But I'm hopeful the changes I am making may bypass any action IDM wants to take.

  • Upvote 1

Thanks to those of you who help make this a fun and friendly forum.

Link to comment
Share on other sites

4 hours ago, Laaz said:

Thanks Dean, problem solved.

Thanks for the feedback.

  • Like 2

Thanks to those of you who help make this a fun and friendly forum.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...