Jump to content
Rafael

"Add to post" pictures is not working

Recommended Posts

Rafael

Since a couple of days back i have been unable to add pictures to the post.

Why?

Share this post


Link to post
Share on other sites
PALM MOD

Since a couple of days back i have been unable to add pictures to the post.

Why?

You would have to give me much more information than that. Like what happens when you try.

But I haven't heard of anyone else having that problem. Has anyone else out there had this problem?

Edit: I see that you are now posting pictures in another post. So you must have answered your own question. Yes???

Share this post


Link to post
Share on other sites
Rafael

Thanks Dean.

The problem remains. I was able to post with attached tumbnails. When i pushed "add to post" nothing happened and i couldnt comment each pic as usually.

Share this post


Link to post
Share on other sites
Turtile

Thanks Dean.

The problem remains. I was able to post with attached tumbnails. When i pushed "add to post" nothing happened and i couldnt comment each pic as usually.

Try using a different browser.

Share this post


Link to post
Share on other sites
GeneAZ

I have the same problem. It uploads to the cue, but nothing is added for the upload to post part.

Gene

Share this post


Link to post
Share on other sites
PALM MOD

Have you made sure your cursor is active in the test window? - as this dictates where it will be added to the post.

Also, as GeneAZ alluded to - what browser were you guys using?

But now that I understand the original question better, I can check into it.

Share this post


Link to post
Share on other sites
comic097

I have the same problem too Palm Mod, I can't label a palm then post a picture under the label, I find myself having to write all my palm names on one line then group a whole lot of pictures together, Ive tried different browsers, internet explorer and google chrome no different, please help

Share this post


Link to post
Share on other sites
Kennybenjamin

Comic and I have been talking off PT and I also have benn having the same problem for the last 2 or 3 months.

I can add photos but can't see where they are going to be placed in the post..... Ie no words to show where in the post the picture is located.

Only solution so far has been to put all writing down then add all photos after the writing and hope it all comes out properly once it has been posted!

I used to be able to write a short sentence then post a related pic then write another sentence and post the related pic etc. if I tried that now my posts would be crazy confusing!!

Share this post


Link to post
Share on other sites
PALM MOD

Since I generally don't post photos that way I have always only inserted photos one way - which sounds different than what you are doing.

I will write my whole post, complete with any captions I wish to appear above or below the pic. Then upload all the pics I wish to use. Then wherever I wish to insert a pic I will one by one click with the mouse, then click on "Add to Post" for the photo I wish to put there.

Does this not work for you?

Have you tried toggling the switch in the upper left of the editor to change which editor you are using?

Share this post


Link to post
Share on other sites
comic097

Cheers Palm Mod, just worked it out....

Share this post


Link to post
Share on other sites
Peter Pacific

I've been having the same problem. So I write the commentary and then press "add to post" and just have to be happy with the result. It's frustrating but I should read the above post and try to figure it out too!

Share this post


Link to post
Share on other sites
PALM MOD

Try following these instructions exactly.

- Write the whole post, complete with any captions you wish to appear above or below the pic.

- Then upload all the pics you wish to use. Verify that they have uploaded.

- Then wherever you wish to insert a pic, click within the post and assure that the cursor is now where you wish the photo to appear.

- Then click on "Add to Post" for the photo you wish to put there.

Share this post


Link to post
Share on other sites
JEFF IN MODESTO

How do we keep iphone photos from being posted sideways?

Share this post


Link to post
Share on other sites
PALM MOD

How do we keep iphone photos from being posted sideways?

You have to take in landscape mode - or else modify/edit it somehow so it "adopts" new parameters. It's a bug.

Share this post


Link to post
Share on other sites
JEFF IN MODESTO

Its a bugger!

Ive have found that it I edit them square, then they usually post ok.

Only prob is by the time I've edit the photo.... the thrill of sharing has passed!

:violin:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...