Sign in to follow this  
Followers 0

Cannot upload a pic of 1.31 MB

25 posts in this topic

I tried to upload a pic of !.31 After uploadind appears the miniature photo and also a message :´´ Error No file was selected for upload´´and:´´This file was too big to upload´´ and below this the message: Used 1.31MB of your 1.95MB global upload quota (Max. single file size: 1.95MB) Go figure! ??????????

0

Share this post


Link to post
Share on other sites

I tried to upload a pic of !.31 After uploadind appears the miniature photo and also a message :´´ Error No file was selected for upload´´and:´´This file was too big to upload´´ and below this the message: Used 1.31MB of your 1.95MB global upload quota (Max. single file size: 1.95MB) Go figure! ??????????

Alberto,

I had the exact message. I don't think that the image capacity is as large with the new forum.

Joe

0

Share this post


Link to post
Share on other sites

Did you guys ever get a resolution of this matter? There shouldn't be any difference in the allowable upload capacity - that is 1.95 MB per post.

0

Share this post


Link to post
Share on other sites

Dean,

No, I cannot seem to add large files...The file size is less than 1.95MB, the downloader goes through the motion, but locks up.

Joe

0

Share this post


Link to post
Share on other sites

Well,

Let me try uploading a test photo of 1.5 MB using my regular account.

post-11-12673880608737_thumb.jpg

0

Share this post


Link to post
Share on other sites

Obviously no problem.

Please tell me what it says next to "Click to Attach Files" before you attach a file for upload

It should say "Used 0bytes of your 1.95MB global upload quota (Max. single file size: 1.95MB)"

If you could, please send me the file that you can't upload - to d.ouer "at" mac.com

0

Share this post


Link to post
Share on other sites

Trying again

post-11-12673895717414_thumb.jpg

0

Share this post


Link to post
Share on other sites

Dean, you can upload that photo as much as you want... :drool:

1

Share this post


Link to post
Share on other sites

Dean, you can upload that photo as much as you want... :drool:

Do you know what it is? :)

0

Share this post


Link to post
Share on other sites

Dean, you can upload that photo as much as you want... :drool:

Do you know what it is? :)

I was hoping you would spill the beans, but the only one I can think of that could do that is The Dypsis dark mealybug?

0

Share this post


Link to post
Share on other sites

Dean, you can upload that photo as much as you want... :drool:

Do you know what it is? :)

I was hoping you would spill the beans, but the only one I can think of that could do that is The Dypsis dark mealybug?

Nope :)

0

Share this post


Link to post
Share on other sites

Testing..1.33 MB

post-108-12674563987819_thumb.jpg

.

0

Share this post


Link to post
Share on other sites

Testing...1.55 MB

post-108-12674566615273_thumb.jpg

.

0

Share this post


Link to post
Share on other sites

Tried it again....same issue. "0 MB out of 1.95 MB used". The downloader recognizes the size of the file. Download process starts. The status bar shows that the file download was completed, but the time clock keeps turning. I let it sit and it seems to have gone into a loop. I am using firefox 3.5.8. I will try from IE and see if I have an issue there as well.

Joe

0

Share this post


Link to post
Share on other sites

Tried it with different images and get the same results...

0

Share this post


Link to post
Share on other sites

Tried it with IE 8 and am still getting the same error. Could it be possible that I am not in the IPS member DB, so I wouldn't have access to the 1.95MB capacity?

Joe

0

Share this post


Link to post
Share on other sites

Tried it with IE 8 and am still getting the same error. Could it be possible that I am not in the IPS member DB, so I wouldn't have access to the 1.95MB capacity?

Joe

Joe,

Send me the file. I'll have a look at it. Have you tried a different photo? The last person that had trouble was actually trying to upload a bitmap instead of a .jpg. If you send me the file, I can tell.

If you have the IPS logo, you are good to go. And since it says "Zero" in the upload statement, it has to be a problem with your file(s). Send me one and we can get to the bottom of it. d.ouer "at" mac.com (use @ instead of "at")

0

Share this post


Link to post
Share on other sites

Dean, you can upload that photo as much as you want... :drool:

Do you know what it is? :)

I was hoping you would spill the beans, but the only one I can think of that could do that is The Dypsis dark mealybug?

Nope :)

Cerecea, Nauseosa, tsaravosira?

If not, It IS a Dypsis, right?

0

Share this post


Link to post
Share on other sites

Dean, you can upload that photo as much as you want... :drool:

Do you know what it is? :)

I was hoping you would spill the beans, but the only one I can think of that could do that is The Dypsis dark mealybug?

Nope :)

Cerecea, Nauseosa, tsaravosira?

If not, It IS a Dypsis, right?

Ding, Ding, Ding, We have a winner (of nothing).

0

Share this post


Link to post
Share on other sites

I'd like to thank the academy... :crying:

1

Share this post


Link to post
Share on other sites

I'd like to understand how some users post full size images that display a caption "This image has been resized to xx%..] while others only upload thumbnails. Is there an option for this?

Also, the image beside your name in the upper right hand corner - is that supposed to be your avatar or your photo ? Mine keeps showing my avatar image but when i remove my photo it becomes blank.

Thanks!

Edited by Kumar83
0

Share this post


Link to post
Share on other sites

This is a test run - file size 1.95 MB

0

Share this post


Link to post
Share on other sites

I'd like to understand how some users post full size images that display a caption "This image has been resized to xx%..] while others only upload thumbnails. Is there an option for this?

You can upload directly and it becomes a thumbnail, or use a hosting account like PhotoBucket to get the larger sizes.

Also, the image beside your name in the upper right hand corner - is that supposed to be your avatar or your photo ? Mine keeps showing my avatar image but when i remove my photo it becomes blank.

Donʻt know what you mean. Could you mean "upper left hand corner?" The image that appears to the left of your post is your avatar.

0

Share this post


Link to post
Share on other sites

This is a test run - file size 1.95 MB

Donʻt forget the text of your post is included in the total for your upload. So a a post containing a 1.95MB photo may not upload if you have more than .05MB of text.

0

Share this post


Link to post
Share on other sites

This is a test run - file size 1.95 MB

Donʻt forget the text of your post is included in the total for your upload. So a a post containing a 1.95MB photo may not upload if you have more than .05MB of text.

Thank you! The avatar problem was a cache error - I realised it this morning.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0