Jump to content
  • WELCOME GUEST

    It looks as if you are viewing PalmTalk as an unregistered Guest.

    Please consider registering so as to take better advantage of our vast knowledge base and friendly community.  By registering you will gain access to many features - among them are our powerful Search feature, the ability to Private Message other Users, and be able to post and/or answer questions from all over the world. It is completely free, no “catches,” and you will have complete control over how you wish to use this site.

    PalmTalk is sponsored by the International Palm Society. - an organization dedicated to learning everything about and enjoying palm trees (and their companion plants) while conserving endangered palm species and habitat worldwide. Please take the time to know us all better and register.

    guest Renda04.jpg

Time differences


iwan

Recommended Posts

I have noticed a time difference between the main forum page and the sub-forums for a while but I don't know how consistent it is. The sub-forums report 1 hour behind the main forum.

Main forum 6:32am

Sub-forums 5:32am

If I click on the link back to the main forum, the time shows at 5:32. If I refresh the main forum, the time restores to 6:32. Clicking on any of the sub-forums after that causes the time to revert one hour. Refresh does not update to the correct time on the sub-forums. I see the same with IE6. Doesn't appear to happen if I am not logged in.

Could be my old browsers, but I have never seen this on any other forums/websites.

Robert

Madera, CA (central San Joaquin valley)

9A

Link to comment
Share on other sites

  • 2 months later...

my broweser keeps rereshing constantly and switching the time 1 hr back and forth. its very annoying. I just got a new laptop and installed internet exploer 8 and all new updates. is there somthing im missing?

also the time in my profiles is 1 hour behind. when you view my profile it says Frito's current time is:____

when not logged in everything is fine on the contant refreshing adjusting the time on posts is bot an issue.

any ideas Dean or friends?

EDIT: PROBLEM FIXED SORTA I GUESS iM OVERLY UPDATED, -I TURNED ON COMPATIBILITY VIEW WHICH MAKES THIS WEBSITE RUN SMOOTHLY ON MY COMPUTER AS THIS SITE IS DESIGNED FOR OLDER BROWSERS.

TIME IS STILL OFF, ABOUT 30 MINUTES BEHIND IN THIS FORUM BUT MAIN FORUM ITS OFF MORE

Edited by FRITO

Luke

Tallahassee, FL - USDA zone 8b/9a

63" rain annually

January avg 65/40 - July avg 92/73

North Florida Palm Society - http://palmsociety.blogspot.com/

Link to comment
Share on other sites

Unsure of compatibility with IE8, but could it have anything to do with the Daylight Savings option? I haven't checked the server time in a while, so that could be it. That's the only thing I can think of that would cause it to be off by other than an exact hourly time.

animated-volcano-image-0010.gif.71ccc48bfc1ec622a0adca187eabaaa4.gif

Kona, on The Big Island
Hawaii - Land of Volcanoes

Link to comment
Share on other sites

It's not an IE8 issue... I am using Firefox and experience the same thing...Not a biggy though.

Unsure of compatibility with IE8, but could it have anything to do with the Daylight Savings option? I haven't checked the server time in a while, so that could be it. That's the only thing I can think of that would cause it to be off by other than an exact hourly time.

Huntington Beach, CA

USDA Zone 10a/10b

Sunset Zone 24

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Recently Browsing

    • No registered users viewing this page.
×
×
  • Create New...