Jump to content
Sign in to follow this  
Darold Petty

photo upload failure

Recommended Posts

Darold Petty

I have uploaded many images, but today I had a failure.  The photo is  a JPG file sized 5.07 mb. 

The error message was  "There was a problem processing the uploaded file.-200." 

  I tried to upload from both my profile and my wife's profile of our shared desktop PC.  I also tried both Chrome and Microsoft Edge.  No upload! :rage:

  Any suggestions, please ?

Share this post


Link to post
Share on other sites
PALM MOD

Without explaining what might be happening - try resizing it. If you aren't familiar with how to do that (there are several ways), it is hard to explain it in writing. 

But one way is to email it to yourself, and depending on your email client there are usually options for sending small, med. or large versions. Pick medium and save that version when you receive it and try uploading that one.

If you want, email it to me and I'll check it out and see if I can help.

Share this post


Link to post
Share on other sites
Darold Petty

Thanks, resize did work. 

Share this post


Link to post
Share on other sites
Gonzer

I get the same message constantly.  Sure, resizing will work but if the initial photo is way below the max allowable there should be no need.

Share this post


Link to post
Share on other sites
PALM MOD
4 hours ago, Gonzer said:

I get the same message constantly.  Sure, resizing will work but if the initial photo is way below the max allowable there should be no need.

Gonz - do you drag and drop photos, or do you "choose" a file when you upload from your desktop? Or do you use a camera in your phone or tablet, and do it directly from the mobile "app?" Can you send me one (actual size) of the photos you can't upload via email? (admin at palmtalk.org) At least I will be able to tell then if the problem is your photo or your system. I think we tried getting to the bottom of your issue once - but I would like to try again.

Whichever method you use, have you tried the others? 

The resizing software and protocols used to resize everything that is uploaded to the server must have a problem with certain odd sizes of photos - there are literally hundreds (if not thousands) now - combined with different browsers and different operating systems, and different server configurations, screen sizes and resolutions, etc. - and making sure all of them work is an effort for the developers. It's really amazing it works as well as it does. I don't know of a Forum that comes anywhere close to using as many photos as ours.

Share this post


Link to post
Share on other sites
Gonzer
8 hours ago, PALM MOD said:

Gonz - do you drag and drop photos, or do you "choose" a file when you upload from your desktop? Or do you use a camera in your phone or tablet, and do it directly from the mobile "app?" Can you send me one (actual size) of the photos you can't upload via email? (admin at palmtalk.org) At least I will be able to tell then if the problem is your photo or your system. I think we tried getting to the bottom of your issue once - but I would like to try again.

Whichever method you use, have you tried the others? 

The resizing software and protocols used to resize everything that is uploaded to the server must have a problem with certain odd sizes of photos - there are literally hundreds (if not thousands) now - combined with different browsers and different operating systems, and different server configurations, screen sizes and resolutions, etc. - and making sure all of them work is an effort for the developers. It's really amazing it works as well as it does. I don't know of a Forum that comes anywhere close to using as many photos as ours.

OK Dean. I 'choose files'. I just tried three 5.0 MB photos from my 'pictures' file and they uploaded fine. Then I uploaded a 5.1 MB from 'my desktop' and got the error message. I took the same photo and moved it to the 'picture' file and tried again, same result. It's a sporadic thing that's not important at all. BUT! If you can find an easy solution it would be appreciated. E-mail on the way.

Share this post


Link to post
Share on other sites
PALM MOD
12 hours ago, Gonzer said:

OK Dean. I 'choose files'. I just tried three 5.0 MB photos from my 'pictures' file and they uploaded fine. Then I uploaded a 5.1 MB from 'my desktop' and got the error message. I took the same photo and moved it to the 'picture' file and tried again, same result. It's a sporadic thing that's not important at all. BUT! If you can find an easy solution it would be appreciated. E-mail on the way.

Gonz - got your photo - thanks - and I can't upload it either. So, the problem is not on your end.

I submitted a ticket to the developers, and maybe they have some ideas.

Do you recall if this might happen only in "portrait" orientation???

Share this post


Link to post
Share on other sites
Gonzer

No, but I will try right now.

OK Dean, results are in. The landscape mode uploaded fine. I then tried the original portrait mode in the same post alongside the landscape version and received the error code. Hope that helps.

Edited by Gonzer

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×