Jump to content
John in Andalucia

So You Want To Add a Photo?

Recommended Posts

Cindy Adair

Test

post-4111-0-12453100-1406656557_thumb.jp

Share this post


Link to post
Share on other sites
BS Man about Palms

you passed

Share this post


Link to post
Share on other sites
TomJ

My 1st attempt.

post-10498-0-78659200-1434388543_thumb.j

post-10498-0-98289600-1434388546_thumb.j

post-10498-0-59236200-1434388550_thumb.j

Share this post


Link to post
Share on other sites
The Silent Seed

Trying my luck again…

post-5700-0-66997400-1434456716_thumb.jp

Edited by santoury

Share this post


Link to post
Share on other sites
Tom in Tucson

test

post-166-0-64002000-1439133142_thumb.jpg

Share this post


Link to post
Share on other sites
Tom in Tucson

BJ x Q

post-166-0-29105500-1439137125_thumb.jpg

Share this post


Link to post
Share on other sites
Tom in Tucson

test 3

Share this post


Link to post
Share on other sites
PricklyPearSATX

Test - checking on image size

DSCN1032.JPG

Share this post


Link to post
Share on other sites
Tom in Tucson

test 3

 

 

 

test 3

 

 

 

BxPc_Albertos.jpg

BxPJs_test.JPG

PJs_san_carlos.JPG

Edited by Tom in Tucson

Share this post


Link to post
Share on other sites
Tom in Tucson

test 4

One more time ...

 

B_yatay_x_Q.JPG

Share this post


Link to post
Share on other sites
Tom in Tucson

BxPc_Albertos.thumb.jpg.ee652e46d308cde8Test 5

Here we go again ...

 

Yatay_x_Q.JPG

PJs_san_carlos.JPG

Yatay_x_Q.JPG

B_yatay_x_Q.JPG

Edited by Tom in Tucson
image display format

Share this post


Link to post
Share on other sites
Tom in Tucson

more testing

 

DSC08676__1444874392_55329.jpg

PJs_san_carlos.JPG

Yatay_x_Q.JPG

B_yatay_x_Q.JPG

DSC08693__1444875919_83550.jpg

Edited by Tom in Tucson
more sizing

Share this post


Link to post
Share on other sites
Tom in Tucson

Again

 

DSC08639__1444876815_63363__1444876815_16374.jpg

Share this post


Link to post
Share on other sites
Matthew92

Grrrr, no matter how small I compress a picture, it still says it's above 2mb, this is so frustrating.

Share this post


Link to post
Share on other sites
palmfriend

test

cn02.jpg

Share this post


Link to post
Share on other sites
tropicbreeze

Share this post


Link to post
Share on other sites
Tom in Tucson

A test

test

Share this post


Link to post
Share on other sites
Tom in Tucson
Just now, Tom in Tucson said:

A test

test

A test

post-465-047960600%201333886767.jpg

 

Share this post


Link to post
Share on other sites
tbearz

The Juania in Golden Gate Park is actually looking better this year than it has in recent years.  I think it benefited from our very wet Winter and Spring.  Here are photos taken in April.

IMG_5362.JPG

IMG_5359.JPG

IMG_5360.JPG

Share this post


Link to post
Share on other sites
Kokioula

Pritchardia viscosa

cultivated, Kaua'i

IMG_1833.JPG

Share this post


Link to post
Share on other sites
Palm crazy
Darold Petty

I have posted many images, using the same Canon point &  shoot pocket camera, then uploading the images to the desktop PC, and then linking them to a Palmtalk thread.

Today, I did two images no problem, then 5 minutes later was not able to link an older image,  I get a small window at the top of the screen, super-imposed saying"   -200" 

  Your thoughts, please,  (Just for fun I will try to post them here !)   Won't work here, either,    :(

 

Share this post


Link to post
Share on other sites
PALM MOD
39 minutes ago, Darold Petty said:

I have posted many images, using the same Canon point &  shoot pocket camera, then uploading the images to the desktop PC, and then linking them to a Palmtalk thread.

Today, I did two images no problem, then 5 minutes later was not able to link an older image,  I get a small window at the top of the screen, super-imposed saying"   -200" 

  Your thoughts, please,  (Just for fun I will try to post them here !)   Won't work here, either,    :(

 

Don't know Darold - that is a generic error meaning many things. But nothing has changed on this end for several months. Try resizing the image in question. Since everything else loaded and no one else is having any issues - it is probably just an issue with this particular photo. You can email it to me if you want, and I can check it out.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...