Sign in to follow this  
Followers 0

Problem with forum software

4 posts in this topic

I use android 8.1.0 with a chrome version 68.0.3440.70 to access palmtalk. When I try to answer on a topic or if I create a new topic the forum software always already shows my last answer in the text field. It also does not allow me to delete old quotations in those entries. I'm not able to just have a blank text field to start my post. I have tried everything. I have deleted my browser cache, my cookies and because everything did not work even the saved password settings for palmtalk. Maybe the data is saved somewhere on your server connected with my session ID? Maybe you could look into this because posting is now a very tedious task. It also makes me wonder about the data protection on your website. Palmtalk is about the only website I know without at least a hint to the new data protection regulation in the EU. 

0

Share this post


Link to post
Share on other sites

Please tell me what you click on to initiate a reply. Are you clicking on the Quote reply or just the "straight" reply?

Also, have you tried a different computer/device or version to see if the problem is unique to your device or software version? There are no similar problems occurring on other computers/tablets/phones or software/browser versions that I am aware of. Usually when a problem is only happening to one User (or one device or OS/Browser) the solution is not something I have any control over. And so far, no one else has mentioned this. (Maybe they will now.)

Also, I have alerted the IPS about the new EU personal data protection regs. However, we are not a site that collects any personal data. We don't even confirm or require anyone's real name or location. Even email addresses (after registration) can be changed to something invalid, with no data ever archived.

0

Share this post


Link to post
Share on other sites

Posted (edited)

@PALM MOD

It happens no matter if I use quote or reply. It also happens when I create a new topic. 

I tried to enter palmtalk with tor and the problem did not exist. :P

But I won't use tor on my mobile device. I blocked all palmtalk cookies now and configured ghostery to hide my IP for palmtalk. This should work now but is still inconvenient. 

Trust me you definetly need a solution for the new EU data protection regulation. Your CMS saves user data. Your using a message system, cookies, trackers and so on. There are now a myriad reasons to need at least a data protection statement for your website. Several free online generators are available to create such a statement. 

Edited by Alcibiades
0

Share this post


Link to post
Share on other sites

Thanks for the info. As mentioned, the IPS has been alerted regarding the GDPR Compliance.

I'm not sure why your device/software is experiencing an issue. Also as mentioned, I have yet to receive a similar report from anyone else. Maybe check your Profile/Notification settings to see if there is something in there that could be causing it.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0