• Announcements

    • COMING PALMTALK CHANGES - PLEASE READ   02/14/2017

      In the coming week (probably beginning this weekend), several major changes will be occurring with PalmTalk. The result will be short periods of complete closure, or of limited viewing (that is, no posting - but viewing still possible). These changes are major and unexpected complications are always a possibility. So, please be patient and bear with us. For those interested, the first phase will be a migration of the entire site to a new more powerful server. After this is completed, a major upgrade to the newest version of the forum software will then be attempted. It is hoped that these improvements, along with some new configurations of various parameters made possible with the new server capabilities, will result in an elimination of some error messages and glitches which have been plaguing various tasks and viewing recently. As with any upgrade there will probably be some new and/or changed features, or ways of viewing and/or using the forum. I anticipate these will be minor, and as always if there is anything confusing or needing explanation, we will set up a topic to discuss them.
Sign in to follow this  
Followers 0

Private message

14 posts in this topic

I'm having technical difficulties send private messages. I know it's probably operator error :mrlooney: . Anyhows when I click send message the screen goes gray and freezes :( . Therefore I can't contact my homies :o . Help a brutha out :hmm:

Thanks,

Stevo

0

Share this post


Link to post
Share on other sites

Your message to this homey went through. I responded, did you get it?

0

Share this post


Link to post
Share on other sites

Steve,

How did you send or post this one? I'm really curious why it's showing up under Recently added Topics.

Bo-Göran

0

Share this post


Link to post
Share on other sites

Your message to this homey went through. I responded, did you get it?

Matt, I can respond if someone messages me first but I cannot initiate a new message.

Stevo

0

Share this post


Link to post
Share on other sites

Steve,

How did you send or post this one? I'm really curious why it's showing up under Recently added Topics.

Bo-Göran

Bo, I can post a new topic just fine but I cannot initiate a new private message. Not sure whats wrong,

Thanks,

Stevo

0

Share this post


Link to post
Share on other sites

Maybe a re-boot of your computer is needed.

0

Share this post


Link to post
Share on other sites

Steve,

You will need to give us more info as to what steps you are taking, and from what screens using.

Have you checked to see that your boxes aren't full?

0

Share this post


Link to post
Share on other sites

Steve,

You will need to give us more info as to what steps you are taking, and from what screens using.

Have you checked to see that your boxes aren't full?

Hi Dean, Basically I click on somebodys profile. I then click where it says send message. At this point the screen almost loses it backlighting and freezes.

Thanks,

Stevo

0

Share this post


Link to post
Share on other sites

Steve,

You didn't mention if you checked for full boxes.

But I can guess at it. When you do what I think you are trying to explain, the screen does go dim, and a pop up box is supposed to appear. It may be possible your browser settings, and or security settings are not permitting pop ups. Check those settings, or try going to your message center and sending a new PM from there. Or try another skin and see if that makes a difference.

0

Share this post


Link to post
Share on other sites

Dean, Thanks for the help! I was able to send a PM from my messenger. Still not able to send from someone elses profile but not a big deal. BTW, my boxes are only 50% full.

Thanks again,

Stevo

0

Share this post


Link to post
Share on other sites

Dean, Thanks for the help! I was able to send a PM from my messenger. Still not able to send from someone elses profile but not a big deal. BTW, my boxes are only 50% full.

Thanks again,

Stevo

Dear Stevo :)

The reason could be that your borrowser does not have a flash player,check that out or else your system has a pop-up buster program running in the background..

love,

kris :)

0

Share this post


Link to post
Share on other sites

Steve - The same thing happens to me from my work computer. Page down and look for the message box to type.

0

Share this post


Link to post
Share on other sites

I think Kris may be on to something about the flash

0

Share this post


Link to post
Share on other sites

Nope,

No Flash involved. But I believe the pop up does involve Java Script which could be turned off.

I think Kathryn has the best bet. I'm guessing Steve has an older monitor, and that he needs to scroll down to see the reply window. And since the screen dims, he thinks it's locking up. As he said - "Operator Error" :)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0