EMAIL NOTIFICATIONS

18 posts in this topic

I think I may have solved the persistent email notification problem we have been having. If you have received a backlog of emails from the Forum, this is because many were held up in the queue, and I have hopefully set them all free.

So, we are sorry for what may have been many emails all at once, but I anticipate that things may now be rectified.

0

Share this post


Link to post
Share on other sites

Hi and thanks for our effords!

Now it works :winkie:

0

Share this post


Link to post
Share on other sites

I wondered why I had 35 emails when I logged in today :lol: Thanks for fixing it.

Peachy

0

Share this post


Link to post
Share on other sites

yes!-thanks .

more than 100 mail!

0

Share this post


Link to post
Share on other sites

It unleashed a fury on my inbox :D

0

Share this post


Link to post
Share on other sites
I wondered why I had 35 emails when I logged in today :lol: Thanks for fixing it.

Peachy

Only 35? I got over 600!!! I turned the comp on, left the room, came back... 638 new emails... uh oh I thought... Hope I havent got some nasty virus...

Just got a notification about this thread so good to see everything is back in order and I dont have to remember the threads I have posted in anymore. Cheers!

0

Share this post


Link to post
Share on other sites
I wondered why I had 35 emails when I logged in today :lol: Thanks for fixing it.

Peachy

Only 35? I got over 600!!! I turned the comp on, left the room, came back... 638 new emails... uh oh I thought... Hope I havent got some nasty virus...

Just got a notification about this thread so good to see everything is back in order and I dont have to remember the threads I have posted in anymore. Cheers!

If it makes any of you feel better, my computer and iPhone continued dinging for over an hour, and when it was said and done, I must of had 5,000 including notices of undeliverable emails. If you haven't checked in a while, now would be a good time to check and verify that your email on record is still a valid email.

FYI - For any of you using Comcast as an ISP. Apparently Comcast refused to accept emails from the Forum, so the notifications never worked for you. I think I have that fixed as well. There may also be an issue with Yahoo. If any of you who using a Yahoo email address for the Forum can give me info as to whether you are able to receive notifications from the Forum, that would be useful - not PMs, but topic notifications, password changes, email changes, etc. Anything that is "auto-generated" from the Forum.

0

Share this post


Link to post
Share on other sites

You win! :lol:

0

Share this post


Link to post
Share on other sites

Working here with Comcast. Thanks! :)

0

Share this post


Link to post
Share on other sites

I have Yahoo! mail and I received a mass of pm notifications(i initially though, how come all remembered me today? :lol: ) so it works for me fine! :) Thank you for fixing it! :)

0

Share this post


Link to post
Share on other sites
I have Yahoo! mail and I received a mass of pm notifications(i initially though, how come all remembered me today? :lol: ) so it works for me fine! :) Thank you for fixing it! :)

Thanks Kostas, That helps a lot.

0

Share this post


Link to post
Share on other sites

Well, you made palmdoctor's year! ;)

Great to see ya fixed things. I though it was a gmail thing.

0

Share this post


Link to post
Share on other sites

Broken again? I've not received any email notifications today (comcast).

0

Share this post


Link to post
Share on other sites
Broken again? I've not received any email notifications today (comcast).

I'll check - may again be Comcast.

0

Share this post


Link to post
Share on other sites

Testing 1,2,3,4,5,6,7,8,9,10

0

Share this post


Link to post
Share on other sites

It worked fine for me. If anyone else on Comcast is having problems, please let me know, I can try to contact them again.

0

Share this post


Link to post
Share on other sites
It worked fine for me. If anyone else on Comcast is having problems, please let me know, I can try to contact them again.

Seems to be working again. Odd.

0

Share this post


Link to post
Share on other sites
It worked fine for me. If anyone else on Comcast is having problems, please let me know, I can try to contact them again.

Seems to be working again. Odd.

Good,

Thanks for following up.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now